File Upload and Download - US Region
Incident Report for Suralink
Resolved
File uploads and downloads are working normally again in the US region.
Posted Nov 27, 2024 - 15:01 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 14:50 MST
Investigating
We are investigating an issue that is preventing files from uploading and downloading in the US region. Our engineering teams are actively working to resolve the issue as quickly as possible. We will provide an update as soon as we have more information.
Posted Nov 27, 2024 - 14:35 MST
This incident affected: United States (File Uploads and Downloads).